ElectricalLoadClassificationSpaceLoadClass Property |
The electrical load class associated with a space.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElectricalLoadClassificationSpace SpaceLoadClass { get; set; }
Public Property SpaceLoadClass As ElectricalLoadClassificationSpace
Get
Set
public:
property ElectricalLoadClassificationSpace SpaceLoadClass {
ElectricalLoadClassificationSpace get ();
void set (ElectricalLoadClassificationSpace value);
}
member SpaceLoadClass : ElectricalLoadClassificationSpace with get, set
Property Value
ElectricalLoadClassificationSpace
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also