Transform2DGetInverse Method

Gets the inverse transformation of this transformation.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public Transform2D GetInverse()

Return Value

Transform2D
Exceptions
ExceptionCondition
InvalidOperationException This transformation is not conformal or invertible.
Remarks
The transformation matrix A is invertible if there exists a transformation matrix B such that A*B = B*A = I (identity).
See Also