LayoutRuleMaximumSpacing Constructor |
Constructor of LayoutRuleMaximumSpacing.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic LayoutRuleMaximumSpacing(
double spacing
)
Public Sub New (
spacing As Double
)
public:
LayoutRuleMaximumSpacing(
double spacing
)
new :
spacing : float -> LayoutRuleMaximumSpacing
Parameters
- spacing Double
- The value of spacing must be in (0, 30000).
RemarksThe value of spacing must be in (0, 30000), but in fact the spacing
should not be too small or too great.
See Also