TriOrQuadFacetGetVertexIndex Method |
Returns the index of the specified vertex of this facet (as an index into the external array
of vertices in the TriangulationInterface that was used to create the list of TriOrQuadFacets).
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int GetVertexIndex(
int index
)
Public Function GetVertexIndex (
index As Integer
) As Integer
public:
int GetVertexIndex(
int index
)
member GetVertexIndex :
index : int -> int
Parameters
- index Int32
-
Index of the desired vertex in this TriOrQuadFacet (between 0 and NumberOfVertices-1, inclusive).
Return Value
Int32
The index of the specified vertex in the external array of vertices (only valid if NumberOfVertices >= 3).
Exceptions
See Also