GlobalParameterIsValidFormula Method |
Tests that the given expression is a valid as formula for this parameter.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsValidFormula(
string expression
)
Public Function IsValidFormula (
expression As String
) As Boolean
public:
bool IsValidFormula(
String^ expression
)
member IsValidFormula :
expression : string -> bool
Parameters
- expression String
-
Return Value
Boolean
Exceptions
Remarks
Use this method to test validity of a formula before assigning it to a global
parameter when in doubt whether it is an acceptable expression or not.
See Also