PanelScheduleDataPhasesAsCurrents Property |
If true, the phase columns are currents (A), otherwise they are loads (VA); setting this value must go through the appropriate update function
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool PhasesAsCurrents { get; }
Public ReadOnly Property PhasesAsCurrents As Boolean
Get
public:
property bool PhasesAsCurrents {
bool get ();
}
member PhasesAsCurrents : bool with get
Property Value
Boolean
See Also