CustomExporterIsRenderingSupported Method |
Checks if view rendering is currently supported in the running instance of Revit.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsRenderingSupported()
Public Shared Function IsRenderingSupported As Boolean
public:
static bool IsRenderingSupported()
static member IsRenderingSupported : unit -> bool
Return Value
Boolean
Returns True if rendering is currently supported, False otherwise.
Remarks
A typical reason for rendering not being enabled is when rendering and material
libraries are not currently available in the installed copy of Revit.
See Also