ParameterAsInteger Method |
Provides access to the integer number within the parameter.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
SyntaxPublic Function AsInteger As Integer
member AsInteger : unit -> int
Return Value
Int32The integer value contained in the parameter.
RemarksThe AsInteger method should only be used if the StorageType property returns that the
internal contents of the parameter is an integer.
See Also