ViewScheduleGetDefaultNameForRevisionSchedule Method

Gets the default view name that will be used when creating a revision schedule.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static string GetDefaultNameForRevisionSchedule(
	Document document
)

Parameters

document  Document
The titleblock family document to which the new schedule will be added.

Return Value

String
The default view name.
Exceptions
ExceptionCondition
ArgumentException document is not a titleblock family.
ArgumentNullException A non-optional argument was null
See Also