Determines if this frame's basis vectors are orthogonal.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsOrthogonal()
Public Function IsOrthogonal As Boolean
public:
bool IsOrthogonal()
member IsOrthogonal : unit -> bool
Return Value
Boolean
True if this frame's basis vectors are orthogonal, false if not.
See Also