InsulationTypeSetContains Method

Tests for the existence of a insulation type within the set.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual bool Contains(
	InsulationType item
)

Parameters

item  InsulationType
The insulation type to be searched for.

Return Value

Boolean
The Contains method returns True if the insulation type is within the set, otherwise False.
See Also