CompoundStructureCutoffHeight Property |
Horizontal segments below or at the cutoff height have their distance to the wall bottom fixed, those above
have their distance to the wall top fixed.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double CutoffHeight { get; set; }
Public Property CutoffHeight As Double
Get
Set
public:
property double CutoffHeight {
double get ();
void set (double value);
}
member CutoffHeight : float with get, set
Property Value
Double
The cutoff height of this CompoundStructure.
Exceptions
Remarks
This allows layers with one horizontal segment above and one below
this line to be of variable height.
See Also