The duct type of this duct.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic DuctType DuctType { get; set; }
Public Property DuctType As DuctType
Get
Set
public:
property DuctType^ DuctType {
DuctType^ get ();
void set (DuctType^ value);
}
member DuctType : DuctType with get, set
Property Value
DuctType
See Also