PointCloudFoundStatus Enumeration |
Enumerated type representing the possible states related to searching for a point cloud file.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum PointCloudFoundStatus
Public Enumeration PointCloudFoundStatus
public enum class PointCloudFoundStatus
type PointCloudFoundStatus
MembersMember name | Value | Description |
---|
Unknown | 0 |
Initial state. Loading of the Point Cloud hasn't been attempted.
|
NotFound | 1 |
File-based Point Cloud cannot be located and hence can't be loaded.
|
FoundOK | 2 |
File-based Point Cloud has been located and can be loaded.
|
Invalid | 3 |
File-based Point Cloud is not valid and hence can't be loaded.
|
See Also