GlobalParameterGetFormula Method |
Returns the parameter's expression in form of a string.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string GetFormula()
Public Function GetFormula As String
public:
String^ GetFormula()
member GetFormula : unit -> string
Return Value
String
The string representing the expression assigned to the parameter.
Remarks
Returns an empty string a case the parameter is not determined by
a formula, or if the the expression cannot be converted to a string.
See Also