DividedPathDisplayReferenceCurves Property |
Controls whether the curves in the path are visible
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool DisplayReferenceCurves { get; set; }
Public Property DisplayReferenceCurves As Boolean
Get
Set
public:
property bool DisplayReferenceCurves {
bool get ();
void set (bool value);
}
member DisplayReferenceCurves : bool with get, set
Property Value
Boolean
Remarks
If true the references that represent the curves will not be hidden.
If false the references that represent the curves may be hidden
Only references that are curve elements can be hidden
If multiple divided paths reference a curve element
then the curve element is not hidden unless all divided paths request that it be hidden.
See Also