ClassificationEntryHasInvalidKey Method |
Checks if the key matches the level and parent key.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool HasInvalidKey()
Public Function HasInvalidKey As Boolean
public:
bool HasInvalidKey()
member HasInvalidKey : unit -> bool
Return Value
Boolean
True if the key doesn't matach the level and parent key.
False otherwise.
See Also