UIDocumentSelection Property |
Retrieve the currently selected Elements in Autodesk Revit.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Selection Selection { get; }
Public ReadOnly Property Selection As Selection
Get
public:
property Selection^ Selection {
Selection^ get ();
}
member Selection : Selection with get
Property Value
Selection
RemarksReturns an object that represents the active selection. The Selection property returns an
object that represents the active selection when the command was started.
See Also