IndependentTagTagHeadPosition Property |
The position of the head of tag in model coordinates.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ TagHeadPosition { get; set; }
Public Property TagHeadPosition As XYZ
Get
Set
public:
property XYZ^ TagHeadPosition {
XYZ^ get ();
void set (XYZ^ value);
}
member TagHeadPosition : XYZ with get, set
Property Value
XYZ
Exceptions
Remarks
The depth of the tag head position in the view does not matter
because tags are drawn over model geometry in the view.
See Also