StructuralConnectionApprovalTypeIsValidApprovalTypeName Method |
Verifies if the provided approval name is unique in the document.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsValidApprovalTypeName(
Document doc,
string name
)
Public Shared Function IsValidApprovalTypeName (
doc As Document,
name As String
) As Boolean
public:
static bool IsValidApprovalTypeName(
Document^ doc,
String^ name
)
static member IsValidApprovalTypeName :
doc : Document *
name : string -> bool
Parameters
- doc Document
-
- name String
-
Return Value
Boolean
True if approval type name is unique.
Exceptions
See Also