Get and Set the Name property
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic override string Name { set; }
Public Overrides WriteOnly Property Name As String
Set
public:
virtual property String^ Name {
void set (String^ value) override;
}
abstract Name : string with set
override Name : string with set
Property Value
String
RemarksThe method set is override to forbid the user to change the Name. When the user tries
to call the method set for BaseArray object, an InvalidOperationException will be thrown.
See Also