BuiltInFailuresPathOfTravelFailuresResultAffectedByCrop Property |
A crop region is enabled in the view. The Path of Travel may not be the optimized route because it is calculating only inside the crop region.
Consider uncropping the view and placing another Path of Travel to ensure you see the optimized route.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId ResultAffectedByCrop { get; }
Public Shared ReadOnly Property ResultAffectedByCrop As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ ResultAffectedByCrop {
FailureDefinitionId^ get ();
}
static member ResultAffectedByCrop : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also