PDFExportOptionsZoomType Property |
Zoom type of either fit to page or on a specific percentage.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ZoomType ZoomType { get; set; }
Public Property ZoomType As ZoomType
Get
Set
public:
property ZoomType ZoomType {
ZoomType get ();
void set (ZoomType value);
}
member ZoomType : ZoomType with get, set
Property Value
ZoomType
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
Remarks
This property would be ignored if the PaperFormat is Default.
See Also