DirectShapeReferenceOptionsIsValidReferenceName Method |
Validates that the input name can be assigned to a direct shape reference.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsValidReferenceName(
string name
)
Public Shared Function IsValidReferenceName (
name As String
) As Boolean
public:
static bool IsValidReferenceName(
String^ name
)
static member IsValidReferenceName :
name : string -> bool
Parameters
- name String
-
The name to assign to the reference.
Return Value
Boolean
True if the input name is valid, false otherwise.
Exceptions
See Also