BuiltInFailuresWallJoinRoofFailuresWallNotCoveredByRoof Property |
The highlighted wall(s) cannot be joined to the highlighted roof because the roof does not entirely cover the wall(s).
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId WallNotCoveredByRoof { get; }
Public Shared ReadOnly Property WallNotCoveredByRoof As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ WallNotCoveredByRoof {
FailureDefinitionId^ get ();
}
static member WallNotCoveredByRoof : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also