ViewCropRegionShapeManagerGetAnnotationCropShape Method |
Gets the annotation crop box assigned to the view.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic CurveLoop GetAnnotationCropShape()
Public Function GetAnnotationCropShape As CurveLoop
public:
CurveLoop^ GetAnnotationCropShape()
member GetAnnotationCropShape : unit -> CurveLoop
Return Value
CurveLoop
The annotation crop boundary.
Exceptions
Remarks
Currently, this method returns only the rectangular annotation crop box.
See Also