PointCloudColorSettings(PointCloudColorSettings) Constructor |
Constructs a copy of source object.
Namespace: Autodesk.Revit.DB.PointCloudsAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic PointCloudColorSettings(
PointCloudColorSettings other
)
Public Sub New (
other As PointCloudColorSettings
)
public:
PointCloudColorSettings(
PointCloudColorSettings^ other
)
new :
other : PointCloudColorSettings -> PointCloudColorSettings
Parameters
- other PointCloudColorSettings
-
Source object.
Exceptions
See Also