IntersectionResultEdgeObject Property |
Edge of the face close to the point of intersection.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Edge EdgeObject { get; }
Public ReadOnly Property EdgeObject As Edge
Get
public:
property Edge^ EdgeObject {
Edge^ get ();
}
member EdgeObject : Edge with get
Property Value
Edge
ExceptionsException | Condition |
---|
InvalidOperationException |
Thrown in the getter when this property has not been set by the method providing the result.
|
See Also