DrawContextGetOverrideColor Method |
Returns override color that will be applied to geometry during rendering.
Namespace: Autodesk.Revit.DB.DirectContext3DAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool GetOverrideColor(
out Color color
)
Public Shared Function GetOverrideColor (
<OutAttribute> ByRef color As Color
) As Boolean
public:
static bool GetOverrideColor(
[OutAttribute] Color^% color
)
static member GetOverrideColor :
color : Color byref -> bool
Parameters
- color Color
-
Return Value
Boolean
See Also