WorksharingDisplaySettingsGetAllUsersWithGraphicOverrides Method |
Returns all usernames that have graphic overrides. This list consists of
all users included in the user table + all users who have explicitly been
assigned overrides.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ICollection<string> GetAllUsersWithGraphicOverrides()
Public Function GetAllUsersWithGraphicOverrides As ICollection(Of String)
public:
ICollection<String^>^ GetAllUsersWithGraphicOverrides()
member GetAllUsersWithGraphicOverrides : unit -> ICollection<string>
Return Value
ICollectionString
All usernames that have been assigned graphic overrides.
See Also