CurveByPointsUtilsGetFaceRegions Method |
Gets the FaceRegions in the existing face.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static IList<Reference> GetFaceRegions(
Document cda,
Reference referenceOfFace
)
Public Shared Function GetFaceRegions (
cda As Document,
referenceOfFace As Reference
) As IList(Of Reference)
public:
static IList<Reference^>^ GetFaceRegions(
Document^ cda,
Reference^ referenceOfFace
)
static member GetFaceRegions :
cda : Document *
referenceOfFace : Reference -> IList<Reference>
Parameters
- cda Document
-
The Document.
- referenceOfFace Reference
-
The Reference of the existing face.
Return Value
IListReference
The FaceRegions in the existing face, or an empty collection if no FaceRegions are found.
Exceptions
See Also