SharedParameterElementLookup Method |
Finds the shared parameter element that corresponds to the given Guid.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static SharedParameterElement Lookup(
Document document,
Guid guidValue
)
Public Shared Function Lookup (
document As Document,
guidValue As Guid
) As SharedParameterElement
public:
static SharedParameterElement^ Lookup(
Document^ document,
Guid guidValue
)
static member Lookup :
document : Document *
guidValue : Guid -> SharedParameterElement
Parameters
- document Document
-
The document.
- guidValue Guid
-
Shared parameter Guid.
Return Value
SharedParameterElement
The retrieved shared parameter instance, or
if the matching element is not found.
Exceptions
See Also