DocumentProjectInformation Property |
Return the Project Information of the current project.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ProjectInfo ProjectInformation { get; }
Public ReadOnly Property ProjectInformation As ProjectInfo
Get
public:
property ProjectInfo^ ProjectInformation {
ProjectInfo^ get ();
}
member ProjectInformation : ProjectInfo with get
Return Value
ProjectInfoAutodesk::Revit::DB::ProjectInfo
See Also