DocumentDisplayUnitSystem Property |
Provides access to display unit type with in the document.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic DisplayUnit DisplayUnitSystem { get; }
Public ReadOnly Property DisplayUnitSystem As DisplayUnit
Get
public:
property DisplayUnit DisplayUnitSystem {
DisplayUnit get ();
}
member DisplayUnitSystem : DisplayUnit with get
Property Value
DisplayUnit
RemarksReturn the display unit type, metric or imperial.
See Also