Applies the transform to the vector
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ OfVector(
XYZ vec
)
Public Function OfVector (
vec As XYZ
) As XYZ
public:
XYZ^ OfVector(
XYZ^ vec
)
member OfVector :
vec : XYZ -> XYZ
Parameters
- vec XYZ
- The vector to be transformed
Return Value
XYZThe new vector after transform
Remarks
Transformation of a vector is not affected by the translational part of the transformation.
See Also