FootPrintRoofSlopeAngle Property

Retrieve or set the SlopeAngle of the curve.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public double this[
	ModelCurve pCurve
] { get; set; }

Parameters

pCurve  ModelCurve
 

Property Value

Double
Remarks
The value is a "slope" measurement. For example, 0.5 is one unit of rise for each 2 units of run. This creates a slope of 26.57 degrees (the arctangent of 0.5).
See Also