SelectionGetReferences Method |
Returns the references that are currently selected.
Namespace: Autodesk.Revit.UI.SelectionAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<Reference> GetReferences()
Public Function GetReferences As IList(Of Reference)
public:
IList<Reference^>^ GetReferences()
member GetReferences : unit -> IList<Reference>
Return Value
IListReference
The collection containing the selected references.
Remarks
The references can be an element or subelement in the host or a linked document.
See Also