EdgeArrayArrayIteratorReset Method |
Bring the iterator back to the start of the array.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual void Reset()
Public Overridable Sub Reset
public:
virtual void Reset()
abstract Reset : unit -> unit
override Reset : unit -> unit
Implements
IEnumeratorReset
RemarksThe Reset method will return the iterator back to the start of the array in line with the definition of IEnumerator. Note that you must call MoveNext before the first item can be accessed via the Current property.
See Also