RebarUpdateCurvesDataGetAttachmentType Method |
Returns attachment type for stirrups to be used in cover calculation.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic StirrupTieAttachmentType GetAttachmentType()
Public Function GetAttachmentType As StirrupTieAttachmentType
public:
StirrupTieAttachmentType GetAttachmentType()
member GetAttachmentType : unit -> StirrupTieAttachmentType
Return Value
StirrupTieAttachmentTypeInteriorFace : rebar to attach to interior face of cover reference.
ExteriorFace : rebar to attach to exterior face of cover reference.
See Also