PointCloudTypeEngineIdentifier Property |
The identifier of the engine responsible for handling of the point cloud.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string EngineIdentifier { get; }
Public ReadOnly Property EngineIdentifier As String
Get
public:
property String^ EngineIdentifier {
String^ get ();
}
member EngineIdentifier : string with get
Property Value
String
Remarks
The built-in engine provides "rcs" and "rcp" here.
See Also