GlobalParameterCanChangeReporting Method |
Tests whether the global parameter permits a change of its current value of the IsReporting attribute.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool CanChangeReporting()
Public Function CanChangeReporting As Boolean
public:
bool CanChangeReporting()
member CanChangeReporting : unit -> bool
Return Value
Boolean
Returns True if the change is allowed; False otherwise.
See Also