CurveByPointsUtilsSetProjectionType Method |
Sets the projection type of the CurveElement.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static void SetProjectionType(
CurveElement curveElem,
CurveProjectionType value
)
Public Shared Sub SetProjectionType (
curveElem As CurveElement,
value As CurveProjectionType
)
public:
static void SetProjectionType(
CurveElement^ curveElem,
CurveProjectionType value
)
static member SetProjectionType :
curveElem : CurveElement *
value : CurveProjectionType -> unit
Parameters
- curveElem CurveElement
-
The CurveElement.
- value CurveProjectionType
-
The input projection type.
Exceptions
See Also