StructuralFramingUtilsCanFlipEnds Method |
Determines if the ends of the given framing element can be flipped.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool CanFlipEnds(
FamilyInstance familyInstance
)
Public Shared Function CanFlipEnds (
familyInstance As FamilyInstance
) As Boolean
public:
static bool CanFlipEnds(
FamilyInstance^ familyInstance
)
static member CanFlipEnds :
familyInstance : FamilyInstance -> bool
Parameters
- familyInstance FamilyInstance
-
The FamilyInstance, which must be of a structural framing category, non-concrete.
Return Value
Boolean
True for non-concrete line, arc or ellipse framing element, false otherwise.
Exceptions
See Also