NumericRevisionSettingsIsEqual Method |
Determines whether a specified NumericRevisionSettings is the same as 'this'.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsEqual(
NumericRevisionSettings other
)
Public Function IsEqual (
other As NumericRevisionSettings
) As Boolean
public:
bool IsEqual(
NumericRevisionSettings^ other
)
member IsEqual :
other : NumericRevisionSettings -> bool
Parameters
- other NumericRevisionSettings
-
The specified NumericRevisionSettings with which to compare.
Return Value
Boolean
True, if two NumericRevisionSettings are the same.
Exceptions
Remarks
The two NumericRevisionSettings are regarded as the same only if they have the same start number,
prefix and suffix strings.
See Also