MassSurfaceDataArea Property |
Area of the references that the MassSurfaceData provides properties for.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double Area { get; }
Public ReadOnly Property Area As Double
Get
public:
property double Area {
double get ();
}
member Area : float with get
Property Value
Double
Remarks
If it is used, should be greater than zero. Otherwise, it will be zero.
See Also