SlabShapeEditorDeletePoint Method |
Delete a SlabShapeVertex from the element.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool DeletePoint(
SlabShapeVertex vertex
)
Public Function DeletePoint (
vertex As SlabShapeVertex
) As Boolean
public:
bool DeletePoint(
SlabShapeVertex^ vertex
)
member DeletePoint :
vertex : SlabShapeVertex -> bool
Parameters
- vertex SlabShapeVertex
-
The SlabShapeVertex to be deleted.
Return Value
Boolean
True if the vertex is successfully deleted.
False if the vertex is not found or could not be deleted.
Exceptions
Remarks
Corner vertices are created right after the SlabShapeEditor is enabled.
They are tied with the boundaries so that they could not be deleted individually.
They can only be deleted using ResetSlabShape.
See Also