PlanarFaceYVector Property |
The Y-vector of the planar face.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ YVector { get; }
Public ReadOnly Property YVector As XYZ
Get
public:
property XYZ^ YVector {
XYZ^ get ();
}
member YVector : XYZ with get
Property Value
XYZ
RemarksNote that the cross product of X-vector and Y-vector may result in the reverse of the FaceNormal vector
depending upon how Revit has structured this particular face.
See Also