CameraUpDirection Property |
Up direction of the camera
Namespace: Autodesk.Revit.DB.DirectContext3DAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ UpDirection { get; set; }
Public Property UpDirection As XYZ
Get
Set
public:
property XYZ^ UpDirection {
XYZ^ get ();
void set (XYZ^ value);
}
member UpDirection : XYZ with get, set
Property Value
XYZ
Exceptions
See Also