WireSizeSetContains Method

Tests for the existence of a wire size within the set.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual bool Contains(
	WireSize item
)

Parameters

item  WireSize
The wire size to be searched for.

Return Value

Boolean
The Contains method returns True if the wire size is within the set, otherwise False.
See Also