EntityRecognizedField Method |
Checks whether a Field belongs to the same Schema as this Entity.
Namespace: Autodesk.Revit.DB.ExtensibleStorageAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool RecognizedField(
Field field
)
Public Function RecognizedField (
field As Field
) As Boolean
public:
bool RecognizedField(
Field^ field
)
member RecognizedField :
field : Field -> bool
Parameters
- field Field
-
The Field to check.
Return Value
Boolean
True if the Field belongs to the same Schema as this Entity.
Exceptions
See Also